MENU
Subtotal: $0.00 Cart
  • the source of our inspiration




    premium, archival fine art inkjet papers wrapped in the intimacy of a rural culture

  • juniper baryta rag


    our best reviewed and most award-winning paper yet

  • MOAB MASTERS

    Photo: Andy Biggs

    "All my portfolios are printed on Entrada. It's necessary that each print stands alone as a piece of art, and it's because of Entrada's weight and feel that my portfolio stands out from the rest."

Archive
Twitter

Moab Support Forum > Entrada 300 / Subtle banding only in blacks

Hi all,
I love the Entrada Rag Natural 300 paper and use it constantly. Recently on both Epson P7000 and P8000 printers I have had some prints come out with a subtle, but noticeable fairly thick banding in the dark tones and in the blacks. It does not seem to be due to a misaligned head or a clogged nozzle. Other paper types exhibit no issues during a busy day of printing.

I am wondering if it might have to do with the .3mm default setting and the actual paper thickness being .305 mm? My thought is to set the paper thickness manually to .4 mm - which is the next available increment - though I wonder if this is too much. Or if the auto platen gap setting might be the issue? It's strange though, as I never see this problem with the same settings on my 3880 when running 13x19 sheets.

It's frustrating because the printer seems to work fine otherwise, and I get great looking prints that are on closer inspection don't pass a display test. I am also trying to introduce this paper to some students at the university here and they love it when it comes out well, but that's been hit or miss so far due to this issue - so I don't need a solution just for myself but for my classes as well.

Any thoughts or similar experiences with possible solutions appreciated.
Thanks.
- Peter Hoffman

April 3, 2018 | Unregistered CommenterPeter Hoffman

Peter,
I've experienced this issue from time to time printing on an Epson 9900- there doesn't seem to be any explanation for when or why it happens, and the next time I print the banding has disappeared. Here are some of the steps I've found help to alleviate the issue:

Run a head alignment and feed adjustment (if possible).

Paper thickness: set to 6 for the Entrada 290/300. The caliper is 22mil, which is 0.56mm. Leave the platen gap at auto.

Turn off High Speed, Finest Detail, and Super Microweave.

Print at 1440dpi.

If the ink tanks have been installed in the printer for more than a month, it may help to agitate the cartridges to keep the pigments from settling. Take out the MK, LK, LLK cartridges and gently agitate them for 20-30 seconds, then reinstall in the printer.

April 11, 2018 | Unregistered CommenterMoab Paper Support

I am having a tough time with Entrada Rag Natural 300 / Epson SC P5000. The only thing I can come up with is that the profile is bad. I get compressed blacks, color blocking, and wildly off color. Oddly enough, when I turn color management off completely, the prints are much much closer to screen. Imagine that.

April 25, 2018 | Unregistered CommenterKM